首页 行情 入门 看盘 选股 买入 卖出 跟庄 短线 止损 解套 基本面 技术面 帮助

股票大智慧公式

子栏目: 通达信指标 同花顺公式 大智慧公式

花都股票学习网 > 指标公式 > 大智慧公式 > 出于MACD胜过MACD(大智慧)

出于MACD胜过MACD(大智慧)

来源:花都股票学习网 阅读: 日期:2020年07月30日 22:14:02

SQX:=(C-MA(CLOSE,13))*100;
DIFF:EMA(MA(SQX,7),1),COLORWHITE;
DEA:EMA(DIFF,7),COLORYELLOW;
MACD:(DIFF-DEA)*2,COLORSTICK;
PARTLINE(15,CROSS(DIFF,DEA) AND DIFF<-0.1),COLORYELLOW,LINETHICK4,CROSSDOT;
低位金叉:IF(CROSS(DIFF,DEA) AND DIFF<-0.1,15,0),COLORYELLOW,LINETHICK0;
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
PARTLINE(28,CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1),COLORFF00FF,LINETHICK4,CROSSDOT;
二次金叉:IF(CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1,28,0),COLORFF00FF,LINETHICK0;
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
PARTLINE(40,REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA)),COLORRED,LINETHICK4,CROSSDOT;
底背离:IF(REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA),40,0),COLORRED,LINETHICK0;
势: DRAWLINE(A1=0,DEA,底背离,DEA,0),COLORGREEN;{,COLORRED;}
A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));
顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(DIFF,A2+1)>DIFF AND CROSS(DEA,DIFF);
PARTLINE(66,REF(CLOSE,A2+1)<CLOSE AND REF(DIFF,A2+1)>DIFF AND CROSS(DEA,DIFF)),COLORF08000,LINETHICK4,CROSSDOT;
顶背离_:IF(REF(CLOSE,A2+1)<CLOSE AND REF(DIFF,A2+1)>DIFF AND CROSS(DEA,DIFF),66,0),COLORF08000,LINETHICK0;
压: DRAWLINE(A2=0,DEA,顶背离,DEA,0),COLORFFBB99;
A3:=CROSS(DIFF,DEA) AND DEA<0;
PARTLINE(53,FILTER(COUNT(A3,21)=2,10)),COLORWHITE,LINETHICK4,CROSSDOT;
零下二次金叉_:IF(FILTER(COUNT(A3,21)=2,10),53,0),COLORWHITE,LINETHICK0;
DRAWICON(CROSS(DIFF,DEA) ,DIFF,7),LAYER0,ALIGN1;
DRAWICON(CROSS(DEA,DIFF) , DEA,8),LAYER0,ALIGN1;
金叉:if(CROSS(DIFF,DEA),diff,0),color00ff00,stick,linethick1;
死叉:if(CROSS(DEA,DIFF),diff,0),colorff0099,stick,linethick1;

  以上是本站关于“出于MACD胜过MACD(大智慧)”的详细内容介绍,更多精彩请收藏本站。

©声明:
来源花都股票网股票大智慧公式专题:http://www.pzzhd.com/dzh/13585.html出于MACD胜过MACD(大智慧)。
标签:AND, IN, 背离, 智慧
编辑:股隆八步

热点排行榜