首页 行情 入门 看盘 选股 买入 卖出 跟庄 短线 止损 解套 基本面 技术面 帮助

股票大智慧公式

子栏目: 通达信指标 同花顺公式 大智慧公式

花都股票学习网 > 指标公式 > 大智慧公式 > 主力控盘公式(大智慧)

主力控盘公式(大智慧)

来源:花都股票学习网 阅读: 日期:2020年07月30日 22:35:24

var2:=REF(LOW,1);
Var3:=SMA(ABS(LOW-Var2),13,1)/SMA(MAX(LOW-Var2,0),13,1)*100;
Var4:=EMA(IF(CLOSE*1.2,Var3*13,Var3/13),13);
Var5:=LLV(LOW,34);
Var6:=HHV(Var4,34);
Var7:=IF(LLV(LOW,56),1,0);
Var8:=EMA(IF(LOW<=Var5,(Var4+Var6*2)/2,0),3)/618*Var7;
Var9:=EMA(CLOSE,5);
Var10:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*(10);
Var11:=EMA(IF(LOW<=Var5,(Var4+Var6*2)/2,0),3)/618*Var7*(-1);
Var12:=EMA(CLOSE,5)*(-1);
STICKLINE(Var12<REF(Var12,1),0,Var12*0.08,4,1),color10E410;
减仓:IF(Var12<REF(Var12,1),Var12,0),color10E410,linethick0;
STICKLINE(Var9<REF(Var9,1),0,Var9*0.08,4,1),color1010FF;
增仓:IF(Var9<REF(Var9,1),Var9*0.2,0),color1010FF,linethick0;
STICKLINE(Var8>REF(Var8,1),0,Var8,4,1),color10FFFF,linethick0;
主力进场:IF(Var8>REF(Var8,1),Var8*8,0),color10FFFF,linethick0;
STICKLINE(Var11>REF(Var11,1),0,Var11,4,1),colorFFF810;
洗盘:IF(Var11>REF(Var11,1),Var11*8,0),colorFFF810,linethick0;
主力持仓:lOW,colorFF10FF,linethick0;
增减力度:Var10*5,colorwhite;
XL1:=MA(LOW,2)*0.96;
XL2:=MA(LOW,26)*0.85;
XL3:=REF(XL1,1)<XL2 AND REF(XL1,1)<XL1 AND REF(XL1,1)<REF(XL1,2);
STICKLINE(XL3,0,Var8*3,4,0),Color006EFF;
DRAWTEXT(XL3,Var8*2,'买'),Color0000FF;

  以上是本站关于“主力控盘公式(大智慧)”的详细内容介绍,更多精彩请收藏本站。

©声明:
来源花都股票网股票大智慧公式专题:http://www.pzzhd.com/dzh/13591.html主力控盘公式(大智慧)。
标签:in
编辑:股隆八步

热点排行榜