首页 行情 入门 看盘 选股 买入 卖出 跟庄 短线 止损 解套 基本面 技术面 帮助

股票大智慧公式

子栏目: 通达信指标 同花顺公式 大智慧公式

花都股票学习网 > 指标公式 > 大智慧公式 > 潜龙勿用公式(大智慧)(飞狐用)

潜龙勿用公式(大智慧)(飞狐用)

来源:花都股票学习网 阅读: 日期:2020年07月30日 22:37:53

{潜龙勿用大智慧}
input:N1(21,1,100),N2(34,1,100),M1(25,1,100),N(20,0,999);
底部:5,LINETHICK0,COLOR00FFFF;
趋势:5*SMA((CLOSE- LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),2,1);
抄底:CROSS(趋势,底部);
A1:=C/MA(C,40)*100;
A2:=C/MA(C,60)*100;
A3:=H>L*1.051;
A4:=A3 AND COUNT(A3,5)>1;
A5:=A4 AND (A1<76 OR A2<74) AND ABS(C-O)>0.1*0.1*REF(C,1);
伏击:-76,COLOR00FFFF,LINETHICK0;
铁底:-74,COLORRED,LINETHICK0;
A6:=IF(A1>90,90,A1);
A7:=IF(A2>90,90,A2);
VAR1:=(((CLOSE - MA(CLOSE,N1)) / STD(CLOSE,N1)) * 100);
VAR2:=EMA(VAR1,5);
VAR3:=EMA(VAR2,5);
VAR4:=(((MA(CLOSE,N2) - CLOSE) / MA(CLOSE,N2)) * 100);
龙:=IF(CROSS(VAR2,VAR3) AND REF(VAR4,1) > M1 AND CLOSE > REF(CLOSE,1),100,0);
APP:=VOL/((HIGH-LOW)*2-(ABS(CLOSE-OPEN)));
ASUPLY:=IF(CLOSE>OPEN,APP*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,APP*(HIGH-LOW),VOL/2));
ADEMAND:=IF(CLOSE>OPEN,APP*(HIGH-LOW),IF(CLOSE<OPEN,APP*(HIGH-OPEN+CLOSE-LOW),VOL/2));
RDEMAND:=IF(CLOSE>OPEN,APP*(CLOSE-OPEN),0);
RSUPLY:=IF(CLOSE<OPEN,APP*(OPEN-CLOSE),0);
RSDC:SUM(RDEMAND,N)/(SUM(RSUPLY,N)+SUM(RDEMAND,N))*100,POINTDOT,LINETHICK3,colorred;
ASDC:SUM(ADEMAND,N)/(SUM(ASUPLY,N)+SUM(ADEMAND,N))*100,POINTDOT,LINETHICK0;
80,POINTDOT,LINETHICK2;
20,POINTDOT,LINETHICK2;
STICKLINE(CROSS(rsdc,20),0,120,22,1),colorred;
DRAWICON(A5 and 趋势<底部 and rsdc<=22 or 龙=100,底部,7),ALIGN1;

{飞狐用潜龙勿用}
input:N1(21,1,100),N2(34,1,100),M1(25,1,100),N(20,0,999);
底部:5,LINETHICK0,COLOR00FFFF;
趋势:5*SMA((CLOSE- LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),2,1);
抄底:CROSS(趋势,底部);
DRAWTEXTEX(趋势<底部,1,500,900,'勿用乃用,是小心谨慎,无不利。')colorred;
A1:=C/MA(C,40)*100,LINETHICK0;
A2:=C/MA(C,60)*100,LINETHICK0;
A3:=H>L*1.051;
A4:=A3 AND COUNT(A3,5)>1;
A5:=A4 AND (A1<76 OR A2<74) AND ABS(C-O)>0.1*0.1*REF(C,1);
伏击:-76,COLOR00FFFF,PRECISION0,LINETHICK0;
铁底:-74,COLORRED,PRECISION0,LINETHICK0;
A6:=IF(A1>90,90,A1);
A7:=IF(A2>90,90,A2);
VAR1:=(((CLOSE - MA(CLOSE,N1)) / STD(CLOSE,N1)) * 100);
VAR2:=EMA(VAR1,5);
VAR3:=EMA(VAR2,5);
VAR4:=(((MA(CLOSE,N2) - CLOSE) / MA(CLOSE,N2)) * 100);
龙:=IF(CROSS(VAR2,VAR3) AND REF(VAR4,1) > M1 AND CLOSE > REF(CLOSE,1),100,0);
APP:=VOL/((HIGH-LOW)*2-(ABS(CLOSE-OPEN)));
ASUPLY:=IF(CLOSE>OPEN,APP*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,APP*(HIGH-LOW),VOL/2));
ADEMAND:=IF(CLOSE>OPEN,APP*(HIGH-LOW),IF(CLOSE<OPEN,APP*(HIGH-OPEN+CLOSE-LOW),VOL/2));
RDEMAND:=IF(CLOSE>OPEN,APP*(CLOSE-OPEN),0);
RSUPLY:=IF(CLOSE<OPEN,APP*(OPEN-CLOSE),0);
RSDC:SUM(RDEMAND,N)/(SUM(RSUPLY,N)+SUM(RDEMAND,N))*100,POINTDOT,LINETHICK3,coloryellow;
ASDC:SUM(ADEMAND,N)/(SUM(ASUPLY,N)+SUM(ADEMAND,N))*100,POINTDOT,LINETHICK0;
80,POINTDOT,LINETHICK1;
20,POINTDOT,LINETHICK1;
STICKLINE(CROSS(rsdc,20),0,60,8,1)colorred;
DRAWICON(A5 and 趋势<底部 and rsdc<=22 or 龙=100,底部,4),PXDN9;

  以上是本站关于“潜龙勿用公式(大智慧)(飞狐用)”的详细内容介绍,更多精彩请收藏本站。

©声明:
来源花都股票网股票大智慧公式专题:http://www.pzzhd.com/dzh/13596.html潜龙勿用公式(大智慧)(飞狐用)。
标签:IN, AND, 底部
编辑:股隆八步

热点排行榜