首页 行情 入门 看盘 选股 买入 卖出 跟庄 短线 止损 解套 基本面 技术面 帮助

股票大智慧公式

子栏目: 通达信指标 同花顺公式 大智慧公式

花都股票学习网 > 指标公式 > 大智慧公式 > 猴王出世(大智慧)

猴王出世(大智慧)

来源:花都股票学习网 阅读: 日期:2020年07月30日 22:38:21

Var1:=MA(CLOSE,5);
Var2:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
Var3:=SMA(Var2,5,1);
Var4:=REF(CLOSE,1);
Var5:=SMA(MAX(CLOSE-Var4,0),8,1)/SMA(ABS(CLOSE-Var4),8,1)*100;
Var6:=SMA(MAX(CLOSE-Var4,0),21,1)/SMA(ABS(CLOSE-Var4),21,1)*100;
花果山:if(100-Var3<20 AND Var6<25,Var3+15,32.86),stick,linethick1,colorf00ff0;
山顶:if(100-Var3<30,Var3+5,32.86),stick ,linethick3, COLORRED;
山腰:if(100-Var3<50,Var3,32.86),stick ,linethick3, COLORGREEN;
山脚:if(100-Var3<50,Var3-15,32.86),stick ,linethick3, COLORYELLOW;
水帘洞: if(Var5<40 AND Var6<50 AND Var3>70,30,100-Var3),stick,linethick3,COLORWHITE;
猴王:100-Var3;
猴王出世:STICKLINE(水帘洞>猴王,水帘洞,猴王,6,0),COLORRED;
猴王出世1: CROSS(Var5,10) AND CROSS(Var6,20)*125;
猴王出世2: CROSS(猴王,10)*125;
DRAWICON(猴王出世1=125,130,1);

  以上是本站关于“猴王出世(大智慧)”的详细内容介绍,更多精彩请收藏本站。

©声明:
来源花都股票网股票大智慧公式专题:http://www.pzzhd.com/dzh/13597.html猴王出世(大智慧)。
标签:出世, in, AND, 智慧, 收藏
编辑:股隆八步

热点排行榜