首页 行情 入门 看盘 选股 买入 卖出 跟庄 短线 止损 解套 基本面 技术面 帮助

股票大智慧公式

子栏目: 通达信指标 同花顺公式 大智慧公式

花都股票学习网 > 指标公式 > 大智慧公式 > 系统指标kd之变相后的★转折信号★(大智慧)

系统指标kd之变相后的★转折信号★(大智慧)

来源:花都股票学习网 阅读: 日期:2020年07月30日 22:40:19

{以下是重点推荐的指标原码}
============================================================================
{P1,5,2,20,1 P2,4,2,20,1 NDAY,5,1,100,1}
DRAWGBKLAST(c>0,STRIP(RGB(10,60,0),RGB(50,10,0),0));
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,3)-LLV(LOW,3))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
短买:REF(J,1)<0 AND J>0;
贝贝看底系列:STICKLINE(d<REF(d,1),81,80,6,0),COLORGREEN;
系统指标:STICKLINE(d>REF(d,1),81,80,6,1),COLORRED;
Var1:=LLV(LOW,P1);
Var2:=HHV(HIGH,P1);
快线: EMA((CLOSE-Var1)/(Var2-Var1)*100,P2),colorff9900 ;
慢线: EMA(0.667*REF(快线,1)+0.333*快线,2);
转折点:if(cross(快线,慢线) and 慢线<40 and REF(J,1)<0 AND J>0,100,0),linethick1,colorf00ff0;
DRAWICON(CROSS(快线,慢线) AND 快线<30,98,1),ALIGN1;
fillrgn(快线,慢线,快线<慢线,rgb(0,250,0));
fillrgn(快线,慢线,快线>慢线,250);

  以上是本站关于“系统指标kd之变相后的★转折信号★{原码重点推出}(大智慧)”的详细内容介绍,更多精彩请收藏本站。

©声明:
来源花都股票网股票大智慧公式专题:http://www.pzzhd.com/dzh/13599.html系统指标kd之变相后的★转折信号★(大智慧)。
标签:指标, 系统
编辑:股隆八步

热点排行榜