首页 行情 入门 看盘 选股 买入 卖出 跟庄 短线 止损 解套 基本面 技术面 帮助

股票大智慧公式

子栏目: 通达信指标 同花顺公式 大智慧公式

花都股票学习网 > 指标公式 > 大智慧公式 > 战神系列之★战神之恋★(大智慧)

战神系列之★战神之恋★(大智慧)

来源:花都股票学习网 阅读: 日期:2020年07月30日 22:41:35

以下是该指标的原码
==============================================================================
Var1:=CLOSE>=REF(CLOSE,1) AND REF(CLOSE,1)>=REF(CLOSE,2) AND REF(CLOSE,1)<=REF(CLOSE,3) AND REF(CLOSE,2)<=REF(CLOSE,3) AND (REF(CLOSE,4)>REF(CLOSE,2) OR REF(CLOSE,4)<=REF(CLOSE,2) AND REF(CLOSE,5)>=REF(CLOSE,3)) OR CLOSE>=REF(CLOSE,1) AND REF(CLOSE,1)<=REF(CLOSE,2) AND CLOSE>=REF(CLOSE,2) AND (REF(CLOSE,3)>REF(CLOSE,1) OR REF(CLOSE,3)<=REF(CLOSE,1) AND REF(CLOSE,4)>=REF(CLOSE,2));
Var2:=LLV(LOW,5);
Var3:=HHV(HIGH,5);
Var4:=EMA((CLOSE-Var2)/(Var3-Var2)*100,4);
Var5:=EMA(0.667*REF(Var4,1)+0.333*Var4,2);
Var6:=Var5<24 AND OPEN<MA(CLOSE,20);
战神之恋:if(Var1 AND Var6,98.00,0),coloryellow,stick,linethick2;
贝贝专用系指标:0,colorred;
Var111:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100;
天气: SMA(Var111,3,1),linethick1;
drawicon(CROSS(7.5,天气),91,2);
变天:if(cross(7.5,天气),60,0),linethick2,color00ff00;
DRAWTEXT(cross(7.5,天气),93,' 、、、、、'),ALIGN1,VALIGN2,color00ff00,linethick2;
DRAWTEXT(cross(7.5,天气),90,' 、 、 、 、 、'),ALIGN1,VALIGN2,color00ff00,linethick2;
DRAWTEXT(cross(7.5,天气),86,' 、、、、、'),ALIGN1,VALIGN2,color00ff00,linethick2;
DRAWTEXT(cross(7.5,天气),82,' 、 、 、 、 、'),ALIGN1,VALIGN2,color00ff00,linethick2;
DRAWTEXT(cross(7.5,天气),63,' 要下雨啦'),ALIGN1,VALIGN2,color00ff00;
100;
==============================================================================

  以上是本站关于“战神系列之★战神之恋★{指标原码公开}(大智慧)”的详细内容介绍,更多精彩请收藏本站。

©声明:
来源花都股票网股票大智慧公式专题:http://www.pzzhd.com/dzh/13601.html战神系列之★战神之恋★(大智慧)。
标签:AND, 天气
编辑:股隆八步

上一篇:解剖量价变化的利器(大智慧)

下一篇:没有了

热点排行榜