首页 行情 入门 看盘 选股 买入 卖出 跟庄 短线 止损

免费飞狐公式

子栏目: 免费通达信指 免费同花顺公 免费大智慧公 免费飞狐公式

cci资金运作改(飞狐)

来源:花都知识网的免费飞狐公式频道 阅读: 日期:2021年04月10日 16:02:25
cci资金运作改(飞狐)

{资金运作}
input:N0(1),N(34,1,100),M(3,1,100);
个股:EMA(((100 * (CLOSE - LLV(LOW,N))) / (HHV(HIGH,N) - LLV(LOW,N))),M);
FILLRGN((个股 > (0 - 5)),100,(0 - 5)),color5500;
FILLRGN((个股 > 20),个股,20),colorFF00FF;
DRAWICON(CROSS(个股,50),个股,10),ALIGN4;
进:(CROSS(个股,50))*50,COLORYELLOW;
DRAWICON(CROSS(50,个股),个股,11),ALIGN4;
市场:EMA(((100 * (INDEXC - LLV(INDEXL,N))) / (HHV(INDEXH,N) - LLV(INDEXL,N))),M),colorFFFF;
DRAWICON(CROSS(50,市场),50,5);
DRAWICON(CROSS(市场,50),50,4);
安全:FILLRGN((市场 > 50),20,(0 - 5)),color55;
顶:CROSS(80,个股)*80,COLORWHITE;
上5:CROSS(个股,50)*40;
上8:CROSS(个股,80)*60;
80;
20;
50;
向上:FILLRGN((COUNT(个股>REF(个股,1),N0)=N0),10,5),LINETHICK3,STICK,COLORYELLOW;
向下:FILLRGN((COUNT(个股<REF(个股,1),N0)=N0),10,5),LINETHICK3,COLORgray,STICK;

{cci}
{cci卖点对于短期内暴涨的股票卖出非常适合}
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14))/2,COLORRED,LINETHICK1;
CCI低:FILTER((CCI>REF(CCI,1) AND REF(CCI,1)<REF(CCI,20)),5)*50,LINETHICK3;
cci高关:if(ref(cci,1)<-99/2 and cci >-98/2,1,0),colorwhite;
stickline(cci高关,20,40,6,1),linethick3,colorwhite;
cci逃:if(ref(cci,1)>99/2 and cci <98/2 and 个股 >45,1,0),colorgreen;
stickline(cci逃,80,95,6,1),linethick3,colorgreen;
弱1:=if(cci<-100/2,cci/5+20,20);
stickline(弱1,20,弱1,1,0),linethick1,colorgreen;
弱2:=if(cci<-50/2 and cci >-101/2,cci/5+20,20);
stickline(弱2,20,弱2,1,0),linethick1,coloryellow;
买1:if(ref(cci高关,1)=1 and cci>-50/2,1,0);
买2:if(ref(cci高关,2)=1 and cci>-50/2 and ref(cci,1)>-50/2,1,0);
买3:if(ref(cci高关,3)=1 and cci>-50/2 and ref(cci,1)>-50/2,1,0);
买4:if(ref(cci高关,4)=1and cci>-50/2 and ref(cci,1)>-50/2 and ref(cci,2)>-50/2,1,0);
stickline(买1,20,60,1,0),linethick1,colorred;
stickline(买2,20,60,3,0),linethick1,colorred;
stickline(买3,20,60,5,0),linethick1,colorred;
stickline(买4,20,60,6,0),linethick1,colorred;

入:if(买1 or 买2 or 买3 or 买4,50,0);

  以上是本站关于“cci资金运作改(飞狐)”的详细内容介绍,更多精彩请收藏本站。

  以上就是花都知识网免费飞狐公式资讯的小编为大家介绍的“cci资金运作改(飞狐)http://www.pzzhd.com/feihu/17145.html。”

编辑:诸葛

相关阅读