首页 行情 入门 看盘 选股 买入 卖出 跟庄 短线 止损 解套 基本面 技术面 帮助

股票指标公式

子栏目:

花都股票学习网 > 指标公式 > 有了它别的指标就可删除了!(源码,无未来)(通达信

有了它别的指标就可删除了!(源码,无未来)(通达信)

来源:花都股票学习网 阅读: 日期:2020年07月27日 22:00:02

第一个公式:

{主力进场}
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.2,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,38);
VAR6:=HHV(VAR4,38);
VAR7:=IF(LLV(LOW,90),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
DD:=VAR8>5;
买入:=IF((COUNT(DD,2)=2),-20,0);
VAR1S:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2S:=SMA(ABS(LOW-VAR1S),13,1)/SMA(MAX(LOW-VAR1S,0),10,1);
VAR3S:=EMA(VAR2S,10);
VAR4S:=LLV(LOW,33);
VAR5S:=EMA(IF(LOW<=VAR4S,VAR3S,0),3);
主力进场:=IF(VAR5S>REF(VAR5S,1),VAR5S,0)*1.1,LINETHICK1,COLOR00FFFF;
STICKLINE(VAR5S>REF(VAR5S,1),0,VAR5S,4,1 ),COLORRED;
洗盘:=IF(VAR5S<REF(VAR5S,1),VAR5S,0),COLORGREEN;
低买:IF((CROSS(洗盘,主力进场)AND 买入=-20),100,0),STICK,COLORFF9150,LINETHICK3;

------------------------------------------------------------------------------------------

第二个公式:

{主力吸筹}
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
JJ:=9*(3*D-2*K);
J:=((3 * K) - (2 * D));
MAIRU:= CROSS(K,D) AND K<20;
MAICHU:= CROSS(D,K) AND D>80;
快线:(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,LINETHICK2,COLORRED;
慢线:SMA(快线,3,1),COLORCYAN;
空:SMA(慢线,3,1),COLOR00FF00;
牛股:IF(BARSLAST(CROSS(慢线,空))<9 AND CROSS(慢线,空) AND 慢线<20,90,0),STICK,COLORFF937F;
STICKLINE(牛股,0,90,1,0),COLORFF937F;
BB:=IF(BARSLAST(CROSS(慢线,快线))>=3 AND CROSS(快线,慢线) AND 慢线<30,20,0);
STICKLINE(BB,0,-20,3,0),COLORYELLOW;
低买:IF(BB,-20,-40),COLORYELLOW;
DRAWICON(BB>0,-35,7);
AA:=IF(BARSLAST(CROSS(快线,慢线))>=4 AND CROSS(慢线,快线) AND 快线>50,20,0);
STICKLINE(AA,100,120,3,0),COLOR00FF00;
高卖:IF(AA,120,140),COLOR00FF00;
DRAWICON(AA>0,150,8);

  以上是本站关于“有了它别的指标就可删除了!(源码,无未来)(通达信)”的详细内容介绍,更多精彩请收藏本站。

©声明:
来源花都股票网股票指标公式专题:http://www.pzzhd.com/gongshi/13472.html有了它别的指标就可删除了!(源码,无未来)(通达信)。
标签:AND, IN, 主力, 通达
编辑:股隆八步