首页 行情 入门 看盘 选股 买入 卖出 跟庄 短线 止损 解套 基本面 技术面 帮助

股票指标公式

子栏目:

花都股票学习网 > 指标公式 > 一个简单实用的kdj公式(通达信)

一个简单实用的kdj公式(通达信)

来源:花都股票学习网 阅读: 日期:2020年07月27日 22:03:31

本站把公式起名为“实用kdj”。源码为:
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,3,1);
D:SMA(K,3,1);
J:3*K-2*D;
VARK:=K,COLORWHITE;
升K:=IF(VARK>REF(VARK,1),VARK,DRAWNULL),COLORRED;
平K:=IF(VARK=REF(VARK,1),VARK,DRAWNULL),COLORWHITE;
降K:=IF(VARK<REF(VARK,1),VARK,DRAWNULL),COLORGREEN;
VARD:=D,COLORWHITE;
升D:=IF(VARD>REF(VARD,1),VARD,DRAWNULL),COLORRED;
平D:=IF(VARD=REF(VARD,1),VARD,DRAWNULL),COLORWHITE;
降D:=IF(VARD<REF(VARD,1),VARD,DRAWNULL),COLORGREEN;
VARJ:=J,COLORWHITE;
升J:IF(VARJ>REF(VARJ,1),VARJ,DRAWNULL),COLORRED,LINETHICK2;
平J:IF(VARJ=REF(VARJ,1),VARJ,DRAWNULL),COLORWHITE,LINETHICK1;
降J:IF(VARJ<REF(VARJ,1),VARJ,DRAWNULL),COLORGREEN,LINETHICK1;
DRAWBAND(K,RGB(155,50,50),D,RGB(0,100,50));
STICKLINE(J<0,J,0,1,1),COLORYELLOW;
STICKLINE(J>100,J,100,1,1),COLORWHITE;

  以上是本站关于“一个简单实用的kdj公式(通达信)”的详细内容介绍,更多精彩请收藏本站。

©声明:
来源花都股票网股票指标公式专题:http://www.pzzhd.com/gongshi/13476.html一个简单实用的kdj公式(通达信)。
标签:IN, 实用
编辑:股隆八步

上一篇:专吃主升波段的指标【抄底王】(通达信)

下一篇:没有了