首页 行情 入门 看盘 选股 买入 卖出 跟庄 短线 止损 解套 基本面 技术面 帮助

股票指标公式

子栏目:

花都股票学习网 > 指标公式 > jc买卖选股公式(通达信)

jc买卖选股公式(通达信)

来源:花都股票学习网 阅读: 日期:2020年07月27日 22:17:50

公式原理:j值下穿100出,上穿0进
cci下穿100出,上穿-100进
股价上穿趋势线进。
n:2,90,9;n1:2,100,14;m1m2:2,30,3
{jc买卖}
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,M1,1);
D:=SMA(K,M2,1);
J:=3*K-2*D;
买:CROSS(J,0)COLORRED;
卖:CROSS(100,J)COLORYELLOW ;

TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,N1))/(0.015*AVEDEV(TYP,N1));
进:CROSS(CCI,-100);
出:CROSS(100,CCI);

趋势线买:CROSS(C,DRAWLINE(HIGH>=HHV(HIGH,30),HIGH,LOW<=LLV(LOW,10),HHV(HIGH,6),1));

  以上是本站关于“jc买卖选股公式(通达信)”的详细内容介绍,更多精彩请收藏本站。

©声明:
来源花都股票网股票指标公式专题:http://www.pzzhd.com/gongshi/13486.htmljc买卖选股公式(通达信)。
标签:买卖, 公式, 通达, 趋势
编辑:股隆八步