首页 行情 入门 看盘 选股 买入 卖出 跟庄 短线 止损 解套 基本面 技术面 帮助

股票指标公式

子栏目:

花都股票学习网 > 指标公式 > 大盘顶底(通达信)

大盘顶底(通达信)

来源:花都股票学习网 阅读: 日期:2020年07月28日 21:17:02

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,27);
DEA:=EMA(DIFF,9);
MACD:=(2)*(DIFF-DEA);
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
接近大盘底:=(REF(CLOSE,A1+1)>CLOSE) AND (DIFF>REF(DIFF,A1+1)) AND CROSS(DIFF,DEA);
STICKLINE(接近大盘底,0,0.1,10,0),COLOR0000FF;
DRAWTEXT(接近大盘底,0.01,'接近大盘底'),COLORWHITE;
A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));
大盘顶:=(REF(CLOSE,A2+1)<CLOSE) AND (REF(DIFF,A2+1)>DIFF) AND CROSS(DEA,DIFF);
STICKLINE(大盘顶,0,0.1,10,0),COLOR00FF00;
DRAWTEXT(大盘顶,0.01,'大盘顶'),COLORYELLOW;

  以上是本站关于“大盘顶底(通达信)”的详细内容介绍,更多精彩请收藏本站。

©声明:
来源花都股票网股票指标公式专题:http://www.pzzhd.com/gongshi/13500.html大盘顶底(通达信)。
标签:AND, 接近, 通达, IN, 收藏
编辑:一灯大师