首页 行情 入门 看盘 选股 买入 卖出 跟庄 短线 止损 解套 基本面 技术面 帮助

股票指标公式

子栏目:

花都股票学习网 > 指标公式 > 超短中线专用(通达信)

超短中线专用(通达信)

来源:花都股票学习网 阅读: 日期:2020年07月28日 21:17:39

VAR1:=(MA(CLOSE,80)-MA(CLOSE,13)/3);
VAR2:=( MA((CLOSE-VAR1)/VAR1,1));
买点: IF(CROSS(VAR2,0) AND LOW/REF(HIGH,1)<1.012,20,0);
买点1:IF(COUNT(VAR2>REF(VAR2,1),3)=3 AND
COUNT(VAR2<0,10)=10 AND REF(VAR2,3)=LLV(VAR2,10),60,0);
买点2: IF(REF(VAR2,2)=LLV(VAR2,20) AND
REF(VAR2,2)<0.071 AND REF(VAR2,2)<REF(VAR2,1) AND
NOT(REF(LOW,1)>REF(HIGH,2) AND LOW>REF(HIGH,1)) AND
CLOSE>REF(CLOSE,1),20,0);
MMA:=EMA(VAR2,12)*0.7;
MMB:=EMA(VAR2,3);
DIFF:( EMA(CLOSE,12) - EMA(CLOSE,26))*100,COLORRED;
DEA: EMA(DIFF,9),COLORFFFFFF,LINETHICK1;
MACD:= 2*(DIFF-DEA);
STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,2,0),COLORGREEN;
STICKLINE(MACD<REF(MACD,1)AND MACD<0,0,MACD,2,0),COLORFFCC33;
STICKLINE(MACD>REF(MACD,1)AND MACD,0,MACD,2,0),COLORYELLOW;
STICKLINE(MACD>REF(MACD,1)AND MACD>0,0,MACD,3,0),COLORMAGENTA;

  以上是本站关于“超短中线专用(通达信)”的详细内容介绍,更多精彩请收藏本站。

©声明:
来源花都股票网股票指标公式专题:http://www.pzzhd.com/gongshi/13502.html超短中线专用(通达信)。
标签:AND, IN, 通达
编辑:一灯大师