首页 行情 入门 看盘 选股 买入 卖出 跟庄 短线 止损 解套 基本面 技术面 帮助

股票指标公式

子栏目: 通达信指标

花都股票学习网 > 指标公式 > 东方不败精典指标送有缘人(大智慧)(通达信)

东方不败精典指标送有缘人(大智慧)(通达信)

来源:花都股票学习网 阅读: 日期:2020年07月29日 21:59:52

看趋势、人气、结合MACD、配合量,用法简单、直观,就不多说了;愿意就顶,不强求。
公式只是一种趋势,大家要客观看待,光靠某一个公式指标就“不败”那是神话,特别是本站散户因为得到准确的信息、资料等等很少,容易迷信公式指标之类的东西。
取这个名字只是本站喜欢《东方不败》这部电影的个人行为,没有别的意思。
源码:
大智慧{东方不败}
HH:=MAX(HIGH,REF(CLOSE,1));
LL:=MIN(LOW,REF(CLOSE,1));
AAA:=SUM(CLOSE-LL,7)/SUM(HH-LL,7);
BB:=SUM(CLOSE-LL,14)/SUM(HH-LL,14);
CC:=SUM(CLOSE-LL,28)/SUM(HH-LL,28);
TLIkTLI:=(AAA/7+BB/14+CC/28)*7*14*28/(7*14+14*28+7*28)*1000;
MTLIkTLI:=EMA(TLIkTLI,6);
ZZZ:=(HIGH + LOW + CLOSE)/3;
TLIk:=(ZZZ-MA(ZZZ,16))*100/(1.5*AVEDEV(ZZZ,16));
VVV:=IF((DATE>17374085120),0,1);
AVPRICE:=((CLOSE+OPEN+LOW+HIGH)/(4))*(VVV);
XXVOL:=(VOL)*(AVPRICE);
AA:=(SUM(XXVOL,25)+0.001)/(SUM(VOL,25)+0.001);
GN:=(((500)*(AVPRICE-AA))/(MAX(AVPRICE,AA)))*(VVV);
ZS:ema(TLIk,3),COLOR0000ff;
PARTLINE(ZS,ZS>REF(ZS,1),RGB(255,0,0),ZS<REF(ZS,1),RGB(0,255,255)),COLORffff00,LINETHICK1;
IK:ema(TLIk,10),COLOR00ffff;
PARTLINE(IK,IK>REF(IK,1),RGB(255,255,0),IK<REF(IK,1),RGB(0,3,32255)),COLORff3300,LINETHICK1;
ZZZZZ:ema(TLIk,20),COLORff00ff,LINETHICK1;
PARTLINE(ZZZZZ,ZZZZZ>REF(ZZZZZ,1),RGB(255,0,255),ZZZZZ<REF(ZZZZZ,1),RGB(255,2255,255)),COLOR00f900,LINETHICK1;
青龙:ema(MTLIkTLI,1)/3.5815926,COLOR009900,LINETHICK1;
白虎:eMA(GN,14),COLORffffff,LINETHICK2;
地鼠:ema(MTLIkTLI,1)/-3.5815926,COLOR009900,LINETHICK1;

看有人要通达信:
{东方不败}
HH:=MAX(HIGH,REF(CLOSE,1));
LL:=MIN(LOW,REF(CLOSE,1));
AAA:=SUM(CLOSE-LL,7)/SUM(HH-LL,7);
BB:=SUM(CLOSE-LL,14)/SUM(HH-LL,14);
CC:=SUM(CLOSE-LL,28)/SUM(HH-LL,28);
TLIKTLI:=(AAA/7+BB/14+CC/28)*7*14*28/(7*14+14*28+7*28)*1000;
MTLIKTLI:=EMA(TLIKTLI,6);
ZZZ:=(HIGH + LOW + CLOSE)/3;
TLIK:=(ZZZ-MA(ZZZ,16))*100/(1.5*AVEDEV(ZZZ,16));
VVV:=IF((DATE>17374085120),0,1);
AVPRICE:=((CLOSE+OPEN+LOW+HIGH)/(4))*(VVV);
XXVOL:=(VOL)*(AVPRICE);
AA:=(SUM(XXVOL,25)+0.001)/(SUM(VOL,25)+0.001);
GN:=(((500)*(AVPRICE-AA))/(MAX(AVPRICE,AA)))*(VVV);
ZS:EMA(TLIK,3),COLOR0000FF;
IK:EMA(TLIK,10),COLOR00FFFF;
ZZZZZ:EMA(TLIK,20),COLORFF00FF,LINETHICK1;
青龙:EMA(MTLIKTLI,1)/3.5815926,COLOR009900,LINETHICK1;
白虎:EMA(GN,14),COLORFFFFFF,LINETHICK2;
地鼠:EMA(MTLIKTLI,1)/-3.5815926,COLOR009900,LINETHICK1;

 

  以上是本站关于“东方不败精典指标送有缘人(大智慧)(通达信)”的详细内容介绍,更多精彩请收藏本站。

 

©声明:
来源花都股票网股票指标公式专题:http://www.pzzhd.com/gongshi/13504.html东方不败精典指标送有缘人(大智慧)(通达信)。
标签:IN, 不败, 东方, 指标, 通达
编辑:一灯大师