首页 行情 入门 看盘 选股 买入 卖出 跟庄 短线 止损 解套 基本面 技术面 帮助

股票指标公式

子栏目: 通达信指标

花都股票学习网 > 指标公式 > 四粘一主图(通达信)

四粘一主图(通达信)

来源:花都股票学习网 阅读: 日期:2020年07月29日 20:45:26

此图非常不错,在大的波浪前能够准确提示,还请各位老师能做更好的优化,造福小散。在此谢过了
EMA5:EMA(C,5),COLORWHITE,LINETHICK2;
EMA13:EMA(C,13),COLORFF00FF;
EMA21:EMA(C,21),COLORYELLOW;
EMA34:EMA(C,34),COLORFFCC66;
EMA89:EMA(C,89),COLORBLUE;
SS:=CROSS(EMA5,EMA13) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(EMA13,EMA21) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(EMA21,EMA34) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(EMA34,EMA89) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018 ;
DRAWICON(SS,L-0.04,1);
DD:=CROSS(EMA13,EMA21) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(EMA13,EMA89) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(EMA21,EMA89) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(EMA21,EMA89) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018 AND CROSS(EMA5,EMA89);
{DD:=CROSS(EMA5,EMA89);}
DRAWICON(DD,L-0.04,3);
LX:=(46.18*EMA(CLOSE,10)-31.82*EMA(CLOSE,4))/14.36,LINETHICK1;
J:=SUM(VOL*CLOSE,5)/SUM(VOL,5);
M:=EMA(J,2),COLORWHITE,LINETHICK1;
DRAWICON((CROSS(M,LX)),LX,10);
DRAWTEXT((CROSS(M,LX)),LX,' ←介入,'),COLOR00FF00;

  以上是本站关于“无未来系列,四粘一主图(通达信)”的详细内容介绍,更多精彩请收藏本站。

©声明:
来源花都股票网股票指标公式专题:http://www.pzzhd.com/gongshi/13530.html四粘一主图(通达信)。
标签:AND, IN, 通达, 收藏, 精彩
编辑:股八哥