首页 行情 入门 看盘 选股 买入 卖出 跟庄 短线 止损 解套 基本面 技术面 帮助

股票指标公式

子栏目: 通达信指标

花都股票学习网 > 指标公式 > 经典MACD(通达信)

经典MACD(通达信)

来源:花都股票学习网 阅读: 日期:2020年07月29日 21:50:20

SHORT:=6;
LONG:=9;
MID:=3;
DIF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG),LINETHICK1,COLOR0000FF;
DEA:EMA(DIF,MID); {GUPIAOFF.COM}
DRAWBAND(DIF,RGB(500,180,280),DEA,RGB(380,280,180));
{GUPIAOFF.COM}MACD:(DIF-DEA)*2,COLORSTICK;
向上:IF(DIF>=REF(DIF,1),DIF,DRAWNULL),LINETHICK2,COLORRED;
向下:IF(DIF<REF(DIF,1),DIF,DRAWNULL),COLORGREEN,LINETHICK2;
DRAWICON(CROSS(DIF,DEA) AND DIF>REF(DIF,1) AND DEA<0,DIF,0);

 

  以上是本站关于“经典MACD(通达信)”的详细内容介绍,更多精彩请收藏本站。

 

©声明:
来源花都股票网股票指标公式专题:http://www.pzzhd.com/gongshi/13532.html经典MACD(通达信)。
标签:AND, IN, 通达
编辑:股八哥