首页 行情 入门 看盘 选股 买入 卖出 跟庄 短线 止损 解套 基本面 技术面 帮助

股票指标公式

子栏目: 通达信指标

花都股票学习网 > 指标公式 > 开盘预测全天(通达信)

开盘预测全天(通达信)

来源:花都股票学习网 阅读: 日期:2020年07月29日 20:55:53

STICKLINE(HOUR>=9 AND HOUR<10 ,0, V/((TIME-93000)/100)*240,4.5,1),COLORWHITE;
STICKLINE(HOUR>=10 AND HOUR<11 ,0, V/((TIME-100000)/100+30)*240,4.5,1),COLORWHITE;
STICKLINE(HOUR>=11 AND HOUR<12 ,0, V/((TIME-110000)/100+90)*240,4.5,1),COLORWHITE;
STICKLINE(HOUR>=13 AND HOUR<=14,0, V/((TIME-130000)/100+120)*240,4.5,1),COLORWHITE;
STICKLINE(HOUR>=14 AND HOUR<=15,0, V/((TIME-140000)/100+180)*240,4.5,1),COLORWHITE;
VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主动买盘:=IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));
主动卖盘:=IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-VAR1*(HIGH-LOW),0-VOL/2));
STICKLINE(C>O,0,VOL,4.5,1),COLORRED;
STICKLINE(C<O ,0,VOL,4.5,1),COLORFFFF00;
STICKLINE(C=O AND C<REF(C,1),0,VOL,4.5,1),COLORFFFF00;
STICKLINE(C=O AND C>REF(C,1),0,VOL,4.5,1),COLORRED;
STICKLINE(主动买盘>0,0,主动买盘,4.5,0),COLORRED;
换手: VOL/CAPITAL*100;
STICKLINE(换手>=3 AND 换手<8,0, 主动买盘,2,0),COLORYELLOW;
STICKLINE(换手>=8,0, 主动买盘, 2,0) ,COLORGREEN;
MA5:MA(VOL,5),COLORYELLOW;
MA13:MA(VOL,13),COLORWHITE;
DRAWTEXT(CROSS(MA5,MA13),CROSS(MA5,MA13),'*'),COLORYELLOW;

  以上是本站关于“开盘预测全天(通达信)”的详细内容介绍,更多精彩请收藏本站。

©声明:
来源花都股票网股票指标公式专题:http://www.pzzhd.com/gongshi/13536.html开盘预测全天(通达信)。
标签:IN, AND, 主动, ME, 通达
编辑:股八哥