首页 行情 入门 看盘 选股 买入 卖出 跟庄 短线 止损 解套 基本面 技术面 帮助

股票指标公式

子栏目: 通达信指标

花都股票学习网 > 指标公式 > 朗码交通规则指标(通达信)

朗码交通规则指标(通达信)

来源:花都股票学习网 阅读: 日期:2020年07月29日 20:56:36

M:=10;
Z1:=ZIG(1,10);
Z2:=ZIG(4,10);
DRAWTEXT(CROSS(Z1,REF(Z1,1)),L,'▲▲▲'),COLORYELLOW;
DRAWTEXT(CROSS(REF(Z1,1),Z1),L,'◆◆◆'),COLORBLUE;
DRAWTEXT(CROSS(Z2,REF(Z2,1)),L,'★★★'),COLORRED;
DRAWTEXT(CROSS(REF(Z2,1),Z2),L,'■■■'),COLORGREEN;
N:=9;
RSV:=(C-LLV(L,N))/(HHV(H,N)-LLV(L,N));
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
DRAWTEXT(CROSS(K,D),L,'●●●'),COLORRED;
DRAWTEXT(CROSS(D,K),1.01*H,'●●●'),COLORGREEN;


M赋值:10
Z1赋值:最高价10%的之字转向
Z2赋值:410%的之字转向
当满足条件Z1上穿昨日Z1时,在最低价位置书写文字,画黄色
当满足条件昨日Z1上穿Z1时,在最低价位置书写文字,画蓝色
当满足条件Z2上穿昨日Z2时,在最低价位置书写文字,画红色
当满足条件昨日Z2上穿Z2时,在最低价位置书写文字,画绿色
N赋值:9
RSV赋值:(收盘价-N日内最低价的最低值)/(N日内最高价的最高值-N日内最低价的最低值)
K赋值:RSV的3日[1日权重]移动平均
D赋值:K的3日[1日权重]移动平均
当满足条件K上穿D时,在最低价位置书写文字,画红色
当满足条件D上穿K时,在1.01*最高价位置书写文字,画绿色
黄灯准备 红灯加速 绿灯停 蓝灯放假去放鸟
有未来函数供参考

  以上是本站关于“朗码交通规则指标(通达信)”的详细内容介绍,更多精彩请收藏本站。

©声明:
来源花都股票网股票指标公式专题:http://www.pzzhd.com/gongshi/13538.html朗码交通规则指标(通达信)。
标签:最低, 赋值
编辑:股八哥

上一篇:空中加油(通达信)

下一篇:没有了

相关阅读