首页 行情 入门 看盘 选股 买入 卖出 跟庄 短线 止损 解套 基本面 技术面 帮助

股票通达信指标

子栏目: 通达信指标

花都股票学习网 > 指标公式 > 通达信指标 > 合并分时指标(通达信)

合并分时指标(通达信)

来源:花都股票学习网 阅读: 日期:2020年07月29日 21:44:05

A1:=AMOUNT/VOL/100;
A2:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
A3:=SUM(AMOUNT,40)/A1/100;
A4:=SUM(AMOUNT,80)/A1/100;
B1:=DMA(A2,VOL/A3);
B2:=DMA(A2,VOL/A4);
B3:=(CLOSE-B1)/B1*100;
B4:=(CLOSE-B2)/B2*100;
控盘:1,COLORWHITE,LINETHICK1;
高点:5,,COLORFF6600;
风险:-1,COLORGREEN,LINETHICK2;
低点:-4,COLORCCFF33;
现价:C,NODRAW;
DRAWTEXT(ISLASTBAR AND C,4,'
愿赌服输四段分时'),COLOR0000BB;
DRAWTEXT(ISLASTBAR AND C,3,'
操作选择正确时段'),COLOR0000BB;
DRAWTEXT(ISLASTBAR AND C,2,'
白线上方谨慎看多'),COLOR0000BB;
DRAWTEXT(ISLASTBAR AND C,-1.5,'
绿线下方保持警惕'),COLOR0000BB;
DRAWTEXT(ISLASTBAR AND C,-2.5,'
严格遵守操作纪律'),COLOR0000BB;
DRAWTEXT(ISLASTBAR AND C,-3.5,'
心态平衡投资顺利'),COLOR0000BB;
均价:SUM(现价*V,240)/SUM(V,240),COLORYELLOW,NODRAW;
回调认同:EMA(EXPMA(C,20),13),NODRAW;
分时压力:MA(REF(HHV(C,30),1),2),NODRAW;
分时支撑:MA(REF(LLV(C,30),1),2),NODRAW;
STICKLINE(FILTER(C,60)>0,高点,低点,0.5,0),COLORRED;
STICKLINE(B4>0,0,B4,1,0),COLORYELLOW;
STICKLINE(B3>0,0,B3,1,0),COLORRED;
STICKLINE(B3<=0,0,B3,1,0),COLORGREEN;


Q:=BETWEEN(C/(SUM(AMOUNT,BARSCOUNT(C))/SUM(VOL*100,BARSCOUNT(C))),1.05,0.95);
天:=IF(Q=0,MA(C,BARSCOUNT(C)),(SUM(AMOUNT,BARSCOUNT(C))/SUM(VOL*100,BARSCOUNT(C))));
DRAWICON(CROSS((C/天),1.03),5,6);

STICKLINE(CROSS((C/天),1.03),5,0,4,0), , COLORYELLOW;

  以上是本站关于“合并分时指标(通达信)”的详细内容介绍,更多精彩请收藏本站。

©声明:
来源花都股票网股票通达信指标专题:http://www.pzzhd.com/tdx/13546.html合并分时指标(通达信)。
标签:IN, AND
编辑:股八哥