首页 行情 入门 看盘 选股 买入 卖出 跟庄 短线 止损 解套 基本面 技术面 帮助

股票通达信指标

子栏目: 通达信指标 同花顺公式 大智慧公式

花都股票学习网 > 指标公式 > 通达信指标 > 优化系统boll-m加密指标(已经解密)主图(通达信)

优化系统boll-m加密指标(已经解密)主图(通达信)

来源:花都股票学习网 阅读: 日期:2020年07月31日 12:47:16

通过系统加密指标和向网上各位老师的学习,整合优化出一个布林指标,希望得到前辈的指教。
综合上面指标,做个优化如下:(主图指标)
{参数 N: 2 250 20 }
MID:=MA(C,N);
VART1:=POW((C-MID),2);
VART2:=MA(VART1,N);
VART3:=SQRT(VART2);
UPPER:=MID+2*VART3;
LOWER:=MID-2*VART3;
BOLL:REF(MID,1),COLORFFFFFF;
UB:REF(UPPER,1),COLOR00FFFF;
LB:REF(LOWER,1),COLORFF00FF;
BB:=V>MA(V,5) ;
DD:=V<MA(V,5);
IF(BB,UB,DRAWNULL),COLORRED,LINETHICK3;
IF(DD,LB,DRAWNULL),COLORBLUE,LINETHICK3;

说明:

1.一般情况下,股价上升穿越布林线上限时,回档机率大;

2.股价下跌穿越布林线下限时,反弹机率大;

3.上穿上限是粗红线,还有得涨,下穿下限是粗蓝线还要跌,实际上讲透了就是量价关系;

4.布林线震动波带变窄时,表示变盘在即;

  以上是本站关于“优化系统boll-m加密指标(已经解密)主图(通达信)”的详细内容介绍,更多精彩请收藏本站。

©声明:
来源花都股票网股票通达信指标专题:http://www.pzzhd.com/tdx/13615.html优化系统boll-m加密指标(已经解密)主图(通达信)。
标签:指标, ID, 优化
编辑:股隆八步

热点排行榜