首页 行情 入门 看盘 选股 买入 卖出 跟庄 短线 止损 解套 基本面 技术面 帮助

股票同花顺公式

子栏目: 通达信指标 同花顺公式

花都股票学习网 > 指标公式 > 同花顺公式 > 魔中之神(同花顺)

魔中之神(同花顺)

来源:花都股票学习网 阅读: 日期:2020年07月30日 20:59:47

均5:MA(CLOSE,5), coloryellow;
均10:MA(CLOSE,10), colormagenta;
均30: MA(CLOSE,30), colorgreen;
均60: MA(CLOSE, 60), colorffff00, POINTDOT, linethick2;
魔鬼通道上:均30 + 2*STD(CLOSE,60), COLORff6633 ,POINTDOT ,linethick2 ;
魔鬼通道下:均30 - 2*STD(CLOSE,60), COLOR00ff99 ,POINTDOT ,linethick2;
Var1:=MA(CLOSE,5);
Var2:=MA(CLOSE,34);
Var3:=MA(CLOSE,60);
魔斗士A: MA(CLOSE,13);
魔斗士B: (EMA(CLOSE,5)*7+EMA(CLOSE,5)*3)/10,COLORFFFFFF;
VarA:=REF(CLOSE,1);
VarE:=SMA(MAX(CLOSE-VarA,0),6,1)/SMA(ABS(CLOSE-VarA),6,1)*100;
DRAWTEXT( CROSS(84,VarE),HIGH,'☆见好就收'),colorgreen;
VarF:=(2*CLOSE+HIGH+LOW)/4;
Var4:=LLV(LOW,34);
Var5:=HHV(HIGH,34);
Var6:=EMA((VarF-Var4)/(Var5-Var4)*100,6);
Var7:=EMA(0.667*REF(Var6,1)+0.333*Var6,4);
Var8:=LLV(LOW,120);
Var9:=HHV(HIGH,120);
Var10:=Var9-Var8;
DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>0.3 AND COUNT(Var6>Var7,3) AND REF(LOW,1)=LLV(LOW,120) AND
CLOSE>OPEN,1,0),LOW,'★斗魔士出击'),coloryellow;
STICKLINE(魔斗士B<魔斗士A,魔斗士A,魔斗士B,0.1,1),COLOR009900;
DRAWTEXT( CROSS(84,VarE),HIGH,'☆见好就收'),COLORGREEN;
VarF:=(2*CLOSE+HIGH+LOW)/4;
Var4:=LLV(LOW,34);
Var5:=HHV(HIGH,34);
Var6:=EMA((VarF-Var4)/(Var5-Var4)*100,6);
Var7:=EMA(0.667*REF(Var6,1)+0.333*Var6,4);
Var8:=LLV(LOW,120);
Var9:=HHV(HIGH,120);
Var10:=Var9-Var8;
DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>0.3 AND COUNT(Var6>Var7,3) AND REF(LOW,1)=LLV(LOW,120) AND
CLOSE>OPEN,1,0),LOW,'★斗魔士出击'),COLORYELLOW;
STICKLINE(魔斗士B<魔斗士A,魔斗士A,魔斗士B,0.1,1),COLOR009900;

  以上是本站关于“魔中之神(同花顺)”的详细内容介绍,更多精彩请收藏本站。

©声明:
来源花都股票网股票同花顺公式专题:http://www.pzzhd.com/thx/13573.html魔中之神(同花顺)。
标签:AND, IN
编辑:股隆八步