首页 行情 入门 看盘 选股 买入 卖出 跟庄 短线 止损 解套 基本面 技术面 帮助

股票同花顺公式

子栏目: 通达信指标 同花顺公式

花都股票学习网 > 指标公式 > 同花顺公式 > 美丽布林图(同花顺)

美丽布林图(同花顺)

来源:花都股票学习网 阅读: 日期:2020年07月30日 21:41:39

A:EMA((CLOSE-REF(C,1))/REF(C,1)*10-
(INDEXC-REF(INDEXC,1))/REF(INDEXC,1)*10,5),LINETHICK0,colorred;
STICKLINE(A>0,0,A,1,2),LINETHICK1,colorred;
STICKLINE(A<0,0,A,1,2),LINETHICK2,colorgreen;
HSNP1:=CLOSE-REF(CLOSE,1);
HSNP2:=IF(CLOSE-REF(CLOSE,1)>=0,HSNP1,0);
HSNP3:=REF(CLOSE,1)-CLOSE;
HSNP4:=IF(CLOSE-REF(CLOSE,1)<=0,HSNP3,0);
HSNP5:=SUM(HSNP2,90)/SUM(HSNP4,90);
HSNP6:=100-100/(1+HSNP5);
HSNP7:=EMA(HSNP6,21);
HSNP8:=EMA(HSNP7,5);
HSNP:=EMA(HSNP7,3);
np:= (HSNP7-HSNP),colormagenta,linethick1;
nl:=(HSNP-HSNP7),coloryellow,linethick1;
STICKLINE(nl<0,0,nl,1,2),Color0B0B77;
STICKLINE(np<0,0,np,1,2),COLOR666666;
JJ :=(C*2+H+L)/4;
SK := EMA(JJ,13) - EMA(JJ,21);
SD := EMA(SK,3);
SP := EMA(SK,10);
长线1:IF(SD>=SP,SD,SP),LINETHICK2,colormagenta;
长线2:IF(SP-SD,SP,SD),LINETHICK2,colorwhite;
A1:=EMA(CLOSE,7)-EMA(CLOSE,21);
B1:=EMA((0.668*REF(A1,1)+0.333*A1),1);
做多:IF(A1>=B1,A1,B1),LINETHICK2,colorred;
做空:IF(B1-A1,B1,A1),LINETHICK2,colorgreen;

  以上是本站关于“美丽布林图(同花顺)”的详细内容介绍,更多精彩请收藏本站。

©声明:
来源花都股票网股票同花顺公式专题:http://www.pzzhd.com/thx/13580.html美丽布林图(同花顺)。
标签:IN, 美丽, 收藏, 精彩
编辑:股隆八步